Starting on July 22 2017, Salesforce will begin disabling TLS 1.0 support and will require an upgrade to TLS 1.1 or higher. After Salesforce disables TLS 1.0, any inbound connection to or outbound connections from your Salesforce org that rely on TLS 1.0 will fail.

More information about an upgrade can be found in the salesforce help.

What does this mean for our customers?

Salesforce Drivers

Our latest drivers have TLS 1.1/1.2 support and can be downloaded from our Salesforce ODBC/JDBC drivers.

Simba Salesforce Adapter for SAP Data Services

Our Simba Salesforce Adapter for SAP Data Services also has 1.2 support. The TLS/SSL version that the driver supports depends on the JVM version used. Simba’s Salesforce Adapter requires using JVM 1.8; thus providing TLS 1.2 support.

Existing Customers

If you are an existing customer and have questions or require support, you can access our support portal.

If you need to register for support, please do so here:
http://info.magnitudesoftware.com/Technical-Support-Registration_Mag-LP

For anything else, you can reach out to us at connectivity@magnitude.com